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Lampiran 1. Prosedur kerja pengolahan tutupan herba menggunakan bantuan program 

imagej 

Pengolahan tutupan herba menggunakan aplikasi Imagej untuk melihat 

perbandingan pixel tumbuhan dan pixel total dengan cara membuka gambar yang ingin 

di analisis menggunakan "File" > "Open".  

 

Menggunakan alat "Freehand Selection Tool" atau alat lainnya yang sesuai untuk 

menandai area yang akan diukur.  

 

Memisahkan area gambar yang telah ditandai dengan “Edit” > “Clear 

Outside”. 
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Memisahkan vegetasi yang inign diukur dari substrat dan benda lainya dengan 

menggunakan “Image” > “Adjust” > “Color Threshold” lalu atur Hue, Saturation dan 

Brightness hingga menyisakan vegetasi yang ingin diukur dan tekan “select”. kembali ke 

menu “Edit” > “Clear Outside” untuk memisahkan tutupan yang telah ditandai dari 

substrat dan benda lainya.  
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Mengubah gambar kedalam 8-bit untuk memisahkan pixel hitam dan putih 

menggunakan “Image” > “Type” > “8-bit”.  
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Lalu menu “Image” > “Adjust” > “Threshold” untuk mengatur pixel hitam dan pixel 

putih nya lalu “Apply”.  
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Menggunakan kembali alat "Freehand Selection Tool" atau alat lainnya yang 

sesuai untuk menandai area yang akan diukur.  

 

Menghapus rona pixel putih berlebihan gunakan “Process” > “Noise” > “Remove 

Outliers” atur sesuai yang dibutuhkan lalu “Ok”.  
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Menggunakan “Analyze” > “Set Measurments” > “Ok” untuk mengatur area 

penghitungan pixel. 
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Menu “Analyze” > “Histogram” untuk melihat total jumlah pixel pada area 

pengamatan yang terdiri dari jumlah pixel hitam 0 (substrat dan benda lainya) dan jumlah 

pixel putih 255 (vegetasi). 
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Lampiran 2. Koordinat lokasi sarang peneluran penyu. 

Lokasi Nomor Koordinat 

Pulau Salissingan 1 S 2o 18.806’ E 117o 13.764’ 

Pulau Salissingan 2 S 2o 18.805’ E 117o  13.765’ 

Gusung Durian 1 S 2o 14.362’ E 117o 8.326’ 

Gusung Durian 2 S 2o 14.352 E 117o 8.339’ 

Gusung Durian 3 S 2o 14.351 E 117o 8341 

Gusung Durian 4 S 2o 14.349 E 117o 8340 

Gusung Durian 5 S 2o 14.350 E 117o 8350 

Gusung Durian 6 S 2o 14.351 E 117o 8351 

Gusung Durian 7 S 2o 14.362 E 117o 8343 

Gusung Durian 8 S 2o 14.362 E 117o 8344 

Gusung Durian 9 S 2o 14.350 E 117o 8310 

Gusung Durian 10 S 2o 14.347 E 117o 8308 

Gusung Durian 11 S 2o 14.345 E 117o 8309 

Gusung Durian 12 S 2o 14.340 E 117o 8323 

Lampiran 3. Tabel data dan hasil uji T independent suhu dan kelembaban lingkungan 
sarang penyu yang diperoleh dari Pulau Salissingan dan Gusung Durian. 

Sarang 
Suhu(oC) Kelembaban (%) 

Salissingan Gusung Durian Salissingan Gusung Durian 

1 30  6,84  

2 29  7,03  

3  30  10,73 

4  30  5,37 

5  30  5,19 

6  30  9,68 

7  30  4,48 

8  29,8  7,15 

9  29,8  8,14 

10  29  3,09 

11  31  6,24 

12  31  8,21 

13  31  8,49 

14  30  7,43 

Kisaran 29-30 29-31 6,84 - 7,03 3,09-10,73 

Rata-rata 29,5 ± 0,5 30,1 ± 0,17 6,93 ± 0,095 7,02 ± 0,642 
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Lampiran 4. Tabel data kemiringan dan lebar pantai yang didapatkan dari lokasi Pulau 

Salissingan dan Gusung Durian. 

Ulangan 

Salissingan 
Gusung 
Durian 

Salissingan Gusung Durian 

Lebar (m) X Y 
Derajat 

kemiringan 
X Y 

Derajat 
kemiringan 

U1 12  12 1,5 7,13    
U2 10,32  10,32 1,48 8,16    
U3 11,5  11,5 1,29 6,4    
U1  7,8    7,8 1,45 10,53 

U2  6,58    6,58 1,49 12,76 

U3  10,17    10,17 1,42 7,95 

U4  10,27    10,27 2,2 12,09 

U5  11,14    11,14 1,21 6,2 

U6  8,13    8,13 1,98 13,69 

U7  11,66    11,66 1,71 8,34 

U8  13,31    13,31 1,52 6,51 

U9  12,41    12,41 1,18 5,43 

Kisaran 10,32 - 11,5 6,58 - 13,31     6,4 - 8,16     5,43 - 13,69 

Rata-Rata 11,27 ± 0,5 10,16 ± 0,75     7,23 ± 0,51     9,28 ± 1,02 

 

Lampiran 5. Tabel data ukuran butir pasir pada setiap sarang yang ditemukan di pantai 
peneluran Pulau Salissingan dan Gusung Durian. 

a. Ukuran butir sedimen sarang yang ditemukan di Pulau Salissingan dan Gusung 
Durian 

Sarang 
Ukuran Sedimen (mm) Jenis Sedimen 

Salissingan G. Durian Salissingan G. Durian 

1 0,48  Pasir Sedang   

2 0,62   Pasir Kasar   

3  0,49  Pasir Sedang 

4  0,58  Pasir Kasar 

5  0,47  Pasir Sedang 

6  0,48  Pasir Sedang 

7  0,52  Pasir Kasar 

8  0,69  Pasir Kasar 

9  0,74  Pasir Kasar 

10  0,74  Pasir Kasar 

11  0,72  Pasir Kasar 

12  0,74  Pasir Kasar 

13  0,71  Pasir Kasar 

14  0,56   Pasir Kasar 

Kisaran 0,4777-0,6204 0,4713-0,7419     

Rata-rata 0,5491 ± 0,071 0,6206 ± 0,032     



56 
 

b. Ukuran butir sedimen sarang peneluran penyu di Pulau Salissingan. 

Sarang 1.       Sarang 2. 

  

c. Ukuran butir sedimen sarang peneluran penyu di Gusung Durian. 

Sarang 1       Sarang 2 

   

Sarang 3       Sarang 4 
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Sarang 5       Sarang 6 

   

Sarang 7       Sarang 8 

   

Sarang 9       Sarang 10 

   

Sarang 11      Sarang 12 
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Lampiran 6. Tabel data jumlah vegetasi  dalam plot 10x10 m2 pada setiap sarang penyu yang ditemukan di Pulau Salissingan dan Gusung 
Durian. 

a. Jumlah vegetasi pada sarang peneluran penyu di pulau Salissingan. 

Vegetasi Nama Ilmiah 
Salissingan Jumlah 

Total  
S. 1 S. 2  

Pohon Guettarda Speciosa 0 0 0  

 Heliotropium arboreum 0 0 0  

 Pandanus tectorius 2 0 2  

 Cocos nucifera 0 2 2  

Perdu Scaevola taccada 2 2 4  

Jumlah   4 4 8  

b. Jumlah vegetasi pada sarang peneluran penyu di Gusung Durian. 

Vegetasi Nama Ilmiah 
Gusung Durian Jumlah 

Total  
S. 1 S. 2 S. 3 S. 4 S. 5 S. 6 S. 7 S. 8 S. 9 S. 10 S. 11 S. 12  

Pohon Guettarda Speciosa 0 1 0 0 0 0 0 0 0 0 0 0 1  

 Heliotropium 
arboreum 

0 2 2 3 4 2 1 1 2 2 3 0 22  

 Pandanus tectorius 1 0 0 0 0 0 0 0 0 2 0 0 3  

 Cocos nucifera 2 0 0 0 1 0 0 0 0 0 0 0 3  

Perdu Scaevola taccada 1 2 2 2 3 2 4 4 3 4 5 5 37  

Jumlah   4 5 4 5 8 4 5 5 5 8 8 5 66  
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Lampiran 7. Tabel data kerapatan vegetasi dalam plot 10 x 10 pada setiap sarang penyu yang 

ditemukan di Pulau Salissingan dan Gusung Durian. 

a. Tabel data kerapatan vegetasi sarang peneluran penyu yang ditemukan pada 
Pulau Salissingan dan Gusung Durian. 

Sarang 

Kerapatan Vegetasi 
(Ind/m) 

Salissingan G. Durian 

Sarang 1 0,04  
Sarang 2 0,04  
Sarang 3  0,04 

Sarang 4  0,07 

Sarang 5  0,04 

Sarang 6  0,05 

Sarang 7  0,08 

Sarang 8  0,04 

Sarang 9  0,05 

Sarang 10  0,05 

Sarang 11  0,05 

Sarang 12  0,06 

Sarang 13  0,08 

Sarang 14  0,05 

Kisaran 0,04 0,04-0,08 

Rata-rata 0,04 0,06 

 

b. Tabel kerapatan jenis vegetasi sarang peneluran penyu yang ditemukan di Pulau 
Salissingan. 

 

Vegetasi Nama Ilmiah 

Salissingan 
Rata-Rata 
Kerapatan 

(Ind/m) 

Kerapatan (Ind/m) 

Sarang 
1 

Sarang 
2 

Pohon Guettarda Speciosa 0 0 0  
Heliotropium arboreum 0 0 0  
Pandanus tectorius 0,02 0 0,01  
Cocos nucifera 0 0,02 0,01 

Perdu Scaevola taccada 0,02 0,02 0,02 

Jumlah   0,04 0,04 0,04 
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c. Tabel data kerapatan jenis vegetasi sarang penyu yang ditemukan di Pulau Salissingan. 

Vegetasi Nama Ilmiah 

Gusung Durian Rata-Rata 
Kerapatan 

(Ind/m) 
Kerapatan (Ind/m) 

S. 1 S. 2 S. 3 S. 4 S. 5 S. 6 S. 7 S. 8 S. 9 S. 10 S. 11 S. 12 

Pohon Guettarda 
Speciosa 

0 0,01 0 0 0 0 0 0 0 0 0 0 0,0008333 

Heliotropium 
arboreum 

0 0,02 0,02 0,03 0 0 0,01 0,01 0,02 0,02 0,03 0 0,0133333 

Pandanus 
tectorius 

0,01 0,02 0 0 0,04 0,02 0 0 0 0 0 0 0,0075 

Cocos nucifera 0,02 0 0 0 0,01 0 0 0 0 0 0 0 0,0025 

Perdu Scaevola taccada 0,01 0,02 0,02 0,02 0,03 0,02 0,04 0,04 0,03 0,04 0,05 0,05 0,030833333 

Jumlah   0,04 0,07 0,04 0,05 0,08 0,04 0,05 0,05 0,05 0,06 0,08 0,05 0,06 
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Lampiran 8. Tabel tutupan herba di sarang peneluran penyu yang ditemukan pada 

Pulau Salissingan dan Gusung Durian. 

a. Persentase tutupan vegetasi herba pada sarang peneluran penyu di 

Pulau Salissingan dan Gusung Durian. 

Pulau Sarang 
Tutupan vegetesai 

(%) 
 

Salissingan Sarang 1 55,46  

  Sarang 2 25,52  

Kisaran 25,52 - 55,46  

Rata-rata +SE 40,49 ± 14,97  

Gusung Durian Sarang 1 66,60  

 Sarang 2 25,25  

 Sarang 3 17,53  

 Sarang 4 48,03  

 Sarang 5 50,00  

 Sarang 6 22,94  

 Sarang 7 66,55  

 Sarang 8 61,51  

 Sarang 9 50,28  

 Sarang 10 60,56  

 Sarang 11 52,57  

  Sarang 12 8,85  

Kisaran 8,85 - 66,60  

Rata-rata +SE 44,22 ± 5,84  

 

b. Tabel persentase tutupan vegetasi herba pada sarang peneluran 
penyu di Pulau Salissingan. 
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c. Tabel persentase tutupan vegetasi herba pada sarang peneluran 

penyu di Gusung Durian. 

   

  

Sarang 1
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi 

U1 3334237 5665876 58,85

U2 5597415 6811539 82,18

U3 4585590 7802592 58,77

66,60

7,79

Sarang 2
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 1569471 6987428 22,46

U2 2011853 8490724 23,69

U3 2344369 7919224 29,60

25,25

2,20

Sarang 3
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 262096 6110848 4,29

U2 508137 6406820 7,93

U3 3736783 9256932 40,37

17,53

11,47

Sarang 4
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 711910 5889828 12,09

U2 5789202 8374180 69,13

U3 4821772 7669468 62,87

48,03

18,06

Sarang 5
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 5314802 8355100 63,61

U2 2665974 7949888 33,53

U3 4825608 9129116 52,86

50,00

8,80

Sarang 6
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 1407197 8707760 16,16

U2 1597626 8190720 19,51

U3 2644580 7977152 33,15

22,94

5,20

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Sarang 7
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 5215354 8063388 64,68

U2 5397238 8347632 64,66

U3 6615787 9407232 70,33

66,55

1,89

Sarang 8
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 5785850 8002580 72,30

U2 4840808 8491968 57,00

U3 4045818 7327048 55,22

61,51

5,42

Sarang 9
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 1903319 8815284 21,59

U2 5523270 8560184 64,52

U3 6165995 9525888 64,73

50,28

14,35

Sarang 10
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 5304527 7811104 67,91

U2 4847261 7898104 61,37

U3 4012622 7657296 52,40

60,56

4,49

Sarang 11
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 5568602 8604700 64,72

U2 2436384 7505536 32,46

U3 4790425 7913856 60,53

52,57

10,13

Sarang 12
Pixel 

Tutupan
Total Pixel 

Persentase 

tutupan vegetasi

U1 643539 8732771 7,37

U2 291213 9182264 3,17

U3 1230416 7682560 16,02

8,85

3,78

SE

Rata-rata (%)

SE

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

Rata-rata (%)

Rata-rata (%)

SE
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Lampiran 9. Tabel tutupan kanopi vegetasi pada sarang peneluran penyu yang 

ditemukan di Pulau Salissingan dan Gusung Durian. 

a. Persentase tutupan kanopi vegetasi pada sarang peneluran penyu 
yang ditemukan di Pulau Salissingan dan Gusung Durian 

Pulau Sarang Tutupan Kanopi (%) 

Salissingan Sarang 1 68,25 

 Sarang 2 77,88 

Rata-rata 73,07 ±  4,81 

Gusung Durian Sarang 3 83,61 

 Sarang 4 51,23 

 Sarang 5 83,61 

 Sarang 6 92,33 

 Sarang 7 84,30 

 Sarang 8 88,47 

 Sarang 9 75,68 

 Sarang 10 87,74 

 Sarang 11 71,85 

 Sarang 12 48,31 

 Sarang 13 72,38 

 Sarang 14 84,30 

Rata-rata 76,98 ± 4,09 

 

b. Tabel tutupan kanopi vegetasi pada sarang peneluran penyu di Pulau 

Salissingan 

 

  

Plot 1 Kanopi Total Pixel 
Persentase tutupan 

vegetasi (&)

U1 3110871 5835456 53,31
U2 5098608 5475564 93,12

U3 5817643 6148800 94,61

U4 5015550 6544512 76,64

U5 1755577 7440384 23,60

68,25

13,42

Plot 2 Kanopi Total Pixel 
Persentase tutupan 

vegetasi (&)

U1 5406621 6807744 79,42

U2 5532601 7392000 74,85

U3 6005425 7506816 80,00

U4 4322736 6905088 62,60

U5 6686392 7225200 92,54

77,88

4,82

Rata-rata (%)

SE

Rata-rata (%)

SE
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c. Tabel tutupan kanopi vegetasi pada sarang peneluran penyu yang 

ditemukan di Gusung Durian. 

 

 

  

Plot 1 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)

U1 18804279 39923712 47,10

U2 23489827 39923712 58,84

U3 33554876 39923712 84,05

U4 34871639 39923712 87,35

U5 16463777 39923712 41,24

63,71

9,43

Plot 2 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)

U1 24574127 39923712 61,55

U2 17067246 39923712 42,75

U3 14678380 39923712 36,77

U4 22883130 39923712 57,32

U5 23064597 39923712 57,77

51,23

4,83

Plot 3 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)

U1 36396192 39923712 91,16

U2 20230295 39923712 50,67

U3 36427809 39923712 91,24

U4 36303567 39923712 90,93

U5 37535386 39923712 94,02

39923712

83,61

8,25

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Plot 7 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 32243453 39923712 80,76

U2 35747062 39923712 89,54

U3 6921421 8202432 84,38

U4 12673415 39923712 31,74

U5 36716550 39923712 91,97

75,68

11,16

Plot 8 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 33096718 39923712 82,90

U2 33038333 39923712 82,75

U3 38281927 39923712 95,89

U4 36176235 39923712 90,61

U5 34554150 39923712 86,55

87,74

2,49

Plot 9 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 15632473 39923712 39,16

U2 8050342 8363648 96,25

U3 6086782 7246848 83,99

U4 6966178 8362368 83,30

U5 4269898 7550720 56,55

71,85

10,43

Rata-rata (%)

SE

SE

Rata-rata (%)

SE

Rata-rata (%)

Plot 4 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)

U1 35169548 39923712 88,09

U2 38202690 39923712 95,69

U3 36286800 39923712 90,89

U4 37609695 39923712 94,20

U5 37035028 39923712 92,76

92,33

1,32

Plot 5 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 36709559 39923712 91,95

U2 37414507 39923712 93,72

U3 24450180 39923712 61,24

U4 33944862 39923712 85,02

U5 35768088 39923712 89,59

84,30

5,95

Plot 6 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 36778154 39923712 92,12

U2 30960039 39923712 77,55

U3 37751885 39923712 94,56

U4 35964300 39923712 90,08

U5 35140120 39923712 88,02

88,47

2,94

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Plot 10 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 3110238 7398336 42,04

U2 4334285 7456768 58,13

U3 3367269 7417472 45,40

U4 2787739 8319808 33,51

U5 5326004 8525376 62,47

48,31

5,31

Plot 11 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 19339629 39923712 48,44

U2 27955824 39923712 70,02

U3 27011281 39923712 67,66

U4 34541025 39923712 86,52

U5 35633502 39923712 89,25

72,38

7,37

Plot 12 Kanopi Total Pixel 

Persentase 

tutupan vegetasi 

(&)
U1 37443905 39923712 93,79

U2 36408846 39923712 91,20

U3 27688756 39923712 69,35

U4 32080198 39923712 80,35

U5 34648108 39923712 86,79

84,30

4,37

SE

Rata-rata (%)

SE

Rata-rata (%)

SE

Rata-rata (%)
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Lampiran 10. Hasil analisis Uji-T independent test parameter fisik dan biologi pada 

Pulau Salissingan dan Gusung Durian. 

a.  Hasil analisis uji-t perbandingan lebar pantai pantai sarang peneluran 
penyu Pulau Salissingan Dan Gusung Durian 

 

b. Hasil analisis uji-t perbandingan kemiringan pantai sarang peneluran 
penyu Pulau Salissingan dan Gusung Durian. 

Group Statistics 

Stasiun   N Mean 
Std. 

Deviation 
Std. Error 

Mean 

Kemiringan 
Pantai 

Salissingan 3 7,2300 0,88425 0,51052 

  Gusung 
Durian 

9 9,2778 3,07513 1,02504 

 

 

t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% 

Confidence 

Interval of the 

Difference

F Sig. Lower Upper

Lebar 

Pantai

Equal 

variances 

assumed

2,296 0,161 0,810 10 0,437 1,11000 1,36955 -1,94155 4,16155

Equal 

variances 

not 

assumed

1,231 9,356 0,248 1,11000 0,90195 -0,91857 3,13857

Independent Samples Test

t-test for Equality of Means

Levene's Test for Equality of Variances

t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% 

Confidenc

e Interval 

of the 

Difference

F. Sig. Lower Upper

Kemiringan 

Pantai

Equal 

variances 

assumed

7,473 0,021 -1,105 10 0,295 -2,04778 1,85251 -6,17542 2,07987

Equal 

variances 

not 

assumed

-1,788 10,000 0,104 -2,04778 1,14514 -4,59931 0,50376

Independent Samples Test
t-test for Equality of Means

Levene's Test for Equality of 

Variances

Group Statistics 

 

Stasiun N Mean 

Std. 

Deviation 

Std. Error 

Mean 

Lebar Pantai Salissingan 3 11.2733 .86263 .49804 

Gusung 

Durian 

9 10.1633 2.25595 .75198 
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c. Hasil analisis uji-t independent perbandingan suhu sarang penyu 

antara Pulau Salissingan dan Gusung Durian. 

Group Statistics 

Stasiun   N Mean 
Std. 

Deviation 

Std. 
Error 
Mean 

Suhu Salissingan 2 29,5000 0,70711 0,50000 

  Gusung 
Durian 

12 30,1333 0,59289 0,17115 

 

d. Hasil analisis nilai uji-t independent perbandingan kelembaban sarang 
penyu Pulau Salissingan dan Gusung Durian. 

Group Statistics 

Stasiun   N Mean 
Std. 

Deviation 

Std. 
Error 
Mean 

Kelembaban Salissingan 2 6,9350 0,13435 0,09500 

  Gusung 
Durian 

12 7,0167 2,22450 0,64216 

 

t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% 

Confidenc

e Interval 

of the 

Difference

F Sig. Lower Upper

Suhu Equal 

varianc

es 

assum

ed

0,057 0,815854 -1,375 12 0,194 -0,63333 0,46073 -1,63717 0,37050

Equal 

varianc

es not 

assum

ed

-1,198 1,247 0,411 -0,63333 0,52848 -4,89709 3,63042

Independent Samples Test

Levene's Test for Equality of 

Variances

t-test for Equality of Means

t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% 

Confidenc

e Interval 

of the 

Difference

F Sig. Lower Upper

Kelembab

an

Equal 

variances 

assumed

3,635 0,081 -0,050 12 0,961 -0,08167 1,62693 -3,62644 3,46310

Equal 

variances 

not 

assumed

-0,126 11,427 0,902 -0,08167 0,64915 -1,50395 1,34061

Independent Samples Test
Levene's Test for Equality of 

Variances t-test for Equality of Means
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e. Hasil analisis uji-t independent perbandingan ukuran butir pasir sarang 

penyu Pulau Salissingan dan Gusung Durian  

Group Statistics 

Stasiun   N Mean 
Std. 

Deviation 

Std. 
Error 
Mean 

Ukuran 
Sedimen 
Sarang 

Salissingan 2 0,5491 0,10090 0,07135 

  Gusung 
Durian 

12 0,6206 0,11251 0,03248 

 

  

t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% 

Confidenc

e Interval 

of the 

Difference

F Sig. Lower Upper

Ukuran 

Sedimen 

Sarang

Equal 

variances 

assumed

1,798 0,205 -0,839 12 0,418 -0,07152 0,08523 -0,25722 0,11418

Equal 

variances not 

assumed

-0,912 1,452 0,487 -0,07152 0,07839 -0,56580 0,42277

Independent Samples Test
Levene's Test for Equality of 

Variances t-test for Equality of Means
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f. Hasil analisis uji-t perbandingan kerapatan vegetasi pantai sarang 

peneluran penyu Pulau Salissingan dan Gusung Durian  

Group Statistics 

Pulau N Mean 
Std. 

Deviation 

Std. 
Error 
Mean 

Kerapatan 
vegetasi 

Salissingan 2 0,0400 0,00000 0,00000 

Gusung 
Durian 

12 0,0550 0,01446 0,00417 

 

 

g. Hasik analisis uji-t independent perbandingan tutupan vegetasi herba 
pantai sarang peneluran penyu di Pulau Salissingan dan Gusung 

Durian. 

Group Statistics 

Pulau N Mean 
Std. 

Deviation 

Std. 
Error 
Mean 

Tutupan 
vegetasi 

Salissingan 2 40,4900 21,17078 14,97000 

Gusung durian 12 44,2225 20,21677 5,83608 

 

 

  

Lower Upper

Equal 

variances 

assumed

4,200 0,063 -1,419 12 0,181 -0,01500 0,01057 -0,03804 0,00804

Equal 

variances 

not 

assumed

-3,593 11,000 0,004 -0,01500 0,00417 -0,02419 -0,00581

Kerapatan 

vegetasi

Levene's Test for 

Equality of Variances t-test for Equality of Means

F Sig. t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% Confidence 

Interval of the 

Independent Samples Test

Lower Upper

Equal variances 

assumed

0,089 0,771 -0,241 12 0,814 -3,73250 15,50284 -37,51029 30,04529

Equal variances not 

assumed

-0,232 1,324 0,847 -3,73250 16,06738 -120,58088 113,11588

Tutupan 

vegetasi

Independent Samples TestLevene's Test for 

Equality of Variances t-test for Equality of Means

F Sig. t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% Confidence Interval 

of the Difference
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h. Hasil analisis uji-t independent perbandingan tutupan kanopi vegetasi 

pantai sarang peneluran penyu Pulau Salissingan dan Gusung Durian. 

Lokasi N Mean 
Std. 

Deviation 

Std. 
Error 
Mean 

Tutupan 
Kanopi 

Pulau 
Salissingan 

2 0,0000 0,00000 0,00000 

Gusung 
Durian 

12 66,2167 31,63813 9,13314 

 

 

 

 

 

 

 

 

 

 

 

  

Lower Upper

Equal 

variances 

assumed

3,244 0,097 -2,862 12 0,014 -66,21667 23,13529 -116,62413 -15,80920

Equal 

variances 

not 

assumed

-7,250 11,000 0,000 -66,21667 9,13314 -86,31858 -46,11476

Tutupan 

Kanopi

t-test for Equality of Means

F Sig. t df

Sig. (2-

tailed)

Mean 

Difference

Std. Error 

Difference

95% Confidence 

Interval of the 

Independent Samples TestLevene's Test for 

Equality of Variances


