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LAMPIRAN 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Lampiran 1. Data primer hasil tangkapan ikan cakalang dan parameter oseanografi di 
perairan Selat Makassar 

 

Hauling SPL (⁰C) CHL (mg/m³) Hasil Tangkapan (Ekor) 

1 29,99 0,56 45 

2 28,92 0,30 135 

3 29,99 0,56 32 

4 28,68 0,28 315 

5 28,56 0,36 193 

6 29,99 0,50 90 

7 29,90 0,55 42 

8 30,52 0,63 50 

9 29,76 0,53 63 

10 29,50 0,31 169 

11 29,87 0,50 98 

12 29,50 0,19 218 

13 29,56 0,29 45 

14 29,50 0,36 15 

15 29,25 0,36 118 

16 29,50 0,37 221 

17 29,25 0,34 94 

18 30,38 0,29 192 

19 29,56 0,22 510 

20 30,38 0,29 42 

21 30,27 0,19 77 

22 30,34 0,25 98 

23 30,36 0,28 232 

24 30,26 0,45 55 

25 30,25 0,36 312 

26 30,29 0,23 122 

27 28,96 0,22 76 

28 30,32 0,17 58 

29 29,92 0,23 101 

30 30,44 0,22 135 

31 30,21 0,22 187 

32 30,21 0,22 109 

33 30,32 0,22 222 

34 30,21 0,21 40 

35 29,75 0,23 114 

36 29,97 0,45 128 

37 30,89 0,17 30 

38 30,80 0,20 11 

39 30,90 0,17 8 

40 30,90 0,17 17 

41 30,91 0,16 6 



 

42 30,91 0,16 9 

43 31,05 0,18 8 

44 30,80 0,15 9 

45 30,71 0,19 12 

46 30,71 0,18 14 

47 30,95 0,11 92 

48 30,06 0,05 131 

49 29,82 0,12 208 

50 30,40 0,47 226 

51 30,52 0,10 312 

52 30,25 0,06 165 

53 29,81 0,06 198 

54 29,40 0,06 335 

55 30,45 0,13 42 

56 29,39 0,08 279 

57 30,49 0,09 353 

58 30,59 0,16 146 

59 29,50 0,14 114 

60 30,39 0,16 246 

61 29,85 0,10 239 

62 29,18 0,15 124 

63 29,18 0,12 102 

64 29,06 0,11 314 

65 29,14 0,13 238 

66 28,88 0,34 159 

67 28,91 0,31 237 

68 29,37 0,13 184 

69 29,17 0,08 178 

70 28,54 0,29 189 

71 29,21 0,38 217 

72 28,67 0,25 149 

73 28,74 0,17 72 

74 29,34 0,14 68 

75 29,33 0,15 87 

76 29,11 0,14 57 

77 29,07 0,14 132 

78 29,16 0,20 109 

79 29,26 0,15 75 

80 29,33 0,14 118 

81 28,81 0,23 122 

82 28,98 0,12 413 

 
 
 
 
 
 
 



 

Lampiran 2. Dokumentasi kegiatan penelitian 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

  



 

Lampiran 3. Langkah-langkah dalam mengolah data Sentinel-3 untuk melihat  

kandungan Klorofil-A 

1. Unduh Data 

Data yang akan diolah diperoleh dari Copernicus Online Data Acces. Berikut ini 

adalah langkah-langkah pengunduhan data dari Copernicus Online Data Acces. 

Data yang akan diolah diperoleh dari Data Space Copernicus 

https://dataspace.copernicus.eu/. Berikut ini adalah langkah-langkah pengunduhan 

data dari Copernicus Online Data Acces. 

1) Buka laman Data Space Copernicus melalui internet. Kemudian pilih laman 

Copernicus Data Space Ecosystem. 

 

2) Kemudian klik Login yang berada pada ujung kanan laman. Lalu login dengan 

menggunakan akun yang telah didaftar. 

 

 

 

 

 

 

 

 

 

 

3) Setelah login, kembali ke laman web Data Space Copernicus. Kemudian untuk 

memperoleh data yang diinginkan, pilih daerah yang ingin dikaji dengan 

menggunakan tools Polygon. 

 

https://dataspace.copernicus.eu/


 

4) Selanjutnya klik di ujung kiri Search, kemudian untuk bagian “Time Range” pilih 

data tanggal berapa yang diinginkan. Untuk bagian Data Sources, pilih 

“Sentinel-3, OLCI, Level-1 ERF” Seteleh itu klik Search untuk melihat data yang 

muncul. 

 

 

 

 

 

 

 

 

5) Setelah data muncul, pilih data yang daerahnya sesuai dengan daerah pada 

data Sea Surface Temperature sebelumnya dan yang mengandung lebih sedikit 

awan. Jika ingin melihat visualisasi data dengan jelas makan klik “Visualize” 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6) Kemudian download data yang telah dipilih 

 

 

 

 

 

 

 

 

 

2. Pengolahan Data Klorofil di Software Sentinel Application Platform (SNAP) 

Data yang diunduh dari CODA Eumetsat akan diolah terlebih dahulu melalui SNAP 

untuk mendapatkan data Klorofil pada daerah yang telah dipilih. Berikut ini langkah-

langkah pengolahan data Klorofil menggunakan SNAP: 

1) Buka aplikasi SNAP  



 

 

 

 

 

 

 

 

 

2) Setelah terbuka, klik File > Open Product. Kemudian pilih data yang telah 

diunduh dari CODA Eumetsat. Pastikan bahwa data yang telah diunduh sudah 

diextract. 

Data yang dipilih dalam bentuk xfdumanifest.xml Kemudian klik Open. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

3) Langkah selanjutnya adalah Reprojection Data yaitu data akan diproyeksi ke 

dalam system proyeksi yang lain. Pilih Raster lalu klik Geometric > Reprojection. 

 

 

 

 

 

 

 

 

 

 

4) Setelah kotak dialog muncul, pastikan pada bagian I/O Parameters, data yang akan 

diproyeksi adalah data pertama [1] kemudian Save as tidak dicentang. 

 

 

 

 

 

 

 

 

 

 

5) Kemudian klik bagian Reprojection Parameters, lalu klik Predefined CRS. Kemudian 

klik Select. 



 

 

 

 

 

 

6) Kemudian pada bagian Filter, kita akan memilih titik koordinat. Ketik “4326” lalu 

akan muncul pilihan EPSG:4326 - WGS 84. Lalu klik “Ok”. Kemudian klik “Run” 

 

 

 

 

 

 

 

 

 

 

 

 

7) Selanjutnya data akan dipotong sesuai dengan titik koordinat daerah yang ingin 

dikaji (hal ini juga dapat dilakukan pada data sea surface temperature).  

- Klik Raster lalu pilih Subset 

- Ketika kotak dialog muncul pilih “Geo Coordinates” lalu masukkan titik koordinat 

- Kemudian klik Ok 



 

 

Extract Data Klorofil-a  

8) Langkah selanjutnya yaitu mengekstrak data klorofil-a dengan proses algoritma 

Case 2 Religonal Coast Colour (C2RCC). Klik “Thematic Water Processing – 

C2RCC Prosessor – OLCI” 

 

9) Ketika kotak dialog muncul, pada bagian I/O Parameters pastikan data yang diolah 

adalah data ketiga [3] kemudian Save as tidak dicentang kemudian klik Run. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

10) Pada kotak dialog Product Explorer, klik symbol “+” pada file [4] C2RCC. 

Kemudian klik ‘bands” lalu klik “conc” kemudian klik kanan “conc_chl” lalu pilih 

“convert band” lalu klik dua kali “conc_chl” kemudian gambar data konsentrasi 

klorofil-a akan muncul. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

11) Untuk mengubah warna data Klorofil, pilih View > Tool Windows > Colour 

Manipulation. Kemudian pada kotak dialog Colour Manipulation, klik Import Colour, 

lalu pilih file warna yang diinginkan, lalu klik Open. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

Masking Data 

12) Selanjutnya yaitu proses Masking Data agar klorofil yang ada di bagian daratan 

serta citra yang terkena gangguan awan akan hilang. 

Klik View, lalu klik Tool Windows > Mask Manager 

 

 

 

 

 

 

 

 

 

 

13) Kemudian ketika kotak dialog Mask Manager muncul, pilih “Create a new mask 

based on a logical band maths expression” dengan symbol f(x).  

 

 

 

 

 

 

 

 

 

 



 

14) Kemudian centang bagian “Show mask” lalu pilih data yang akan dihilangkan di 

bagian “Data sources” dengan mengklik data mask pertama kemudian klik symbol 

@ or @ lalu pilih data mask kedua, dan seterusnya. Centang “show mask” 

kemudian pada tahap ini kita akan menghilangkan data “quality_flags_land”, 

“Cloud_risk”, “c2rcc_flags.Cloud_risk” kemudian klik Ok. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

15) Kemudian data mask yang baru akan muncul. Pada bagian “Transparency”, ganti 

menjadi angka 0.0 lalu tekan Enter. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

16) Kemudian pilih Raster lalu klik Masks > Land/Sea Mask  

 

 

 

 

 



 

 

 

 

 

 

 

 

17) Setelah kotak dialog muncul, pastikan pada bagian I/O Parameters, data yang 

akan diproses adalah data keempat [4]. Save as tidak dicentang. 

 

 

 

 

 

 

 

 

18) Kemudian pada bagian Processing Parameters, pilih “Use Vector as Mask” 

kemudian pilih “new_mask_54” yaitu data mask yang telah dibuat pada bagian 

Mask Manager sebelumnya. Kemudian centang “Invert Vector” lalu klik Run. 

 

 

 

 

 

 

 

 

 



 

19) Untuk melihat hasil Masking Data, pada kotak dialog Product Explorer, klik symbol 

“+” pada file [5] reprojected_msk. Kemudian klik ‘bands” lalu klik “conc_chl”. 

Kemudian ubah warnanya dengan cara yang sama seperti di atas. Setelah itu, 

pada band conc_chl klik kanan lalu pilih “Band Maths” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

20) Setelah kolom Band Maths muncul, pada bagian Target Product pstikan data yang 

dipilih adalah data “reprojected_msk” Kemudian pada bagian Name, ubah nama 

band yang diinginkan lalu pastikan pada bagian Virtual (save expression only, 

don’t store data) tidak dicentang. Lalu klik Ok 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

21) Setelah membuat band baru, langkah selanjutnya adalah Export data band yang 

baru dengan pilih File > Export > Geo TIFF 

 

 

 

 

 

 

 

 

 

 

22) Lalu ketika kolom Export Product muncul, klik Subset. Kemudian pilih Band Subset 

lalu klik Select none kemudian centang band baru yang telah dibuat yaitu “chl_a” 

lalu klik OK. Ketika muncul kotak dialog No Flag Data Selected, pilih No 

 

 

 

 

 

 

 

 

 

 

23) Kemudian edit nama file data yang ingin diexport, lalu klik Export Product 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

Level-3 Binning 

24) Tahapan binning dilakukan untuk mencari nilai rata-rata data dalam satu bulan. 

Langkah pertama yaitu klik Open Product > Pilih file yang telah diekspor dalam 

bentuk Geo Tiff > Open 

 

 

 

 

 

 

 



 

25) Selanjutnya pilih Raster > Geometric > Level-3 Binning 

 

26) Setelah kotak dialog Binning muncul, pada bagian Source Product klik tanda “+” 

lalu pilih file yang ingin dirata-ratakan. Pada bagian Save as pilih Geo TIFF. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

27) Kemudian pada bagian configuration, klik tanda “+” lalu pada Source band name, 

pilih band yang ingin dilakukan proses average lalu klik Ok. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

28) Setelah itu pada bagian spatial resolution (km/px) masukkan nilai 0.5 dan pada 

Super sampling masukkan nilai 4. 

 

 

 

 

 

 

 

 

 

 

 



 

29) Setelah data muncul, pilih bands lalu klik dua kali “chl_mean” maka hasil rata-rata 

dari data klorofil-a dalam satu bulan akan muncul. Selanjutnya export file dengan 

cara klik File > Export > Geo TIFF. Lalu klik subset kemudian centang select none 

lalu pilih chl_mean kemudian klik Ok lalu save product. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



 

Lampiran 4. Langkah-langkah dalam mengolah data Sentinel-3 untuk Suhu Permukaan    

Laut. 

1. Unduh Data 

Data yang akan diolah diperoleh dari Data Space Copernicus. Berikut ini adalah 

langkah-langkah pengunduhan data dari Copernicus Online Data Acces. 

1) Buka laman Data Space Copernicus melalui internet. Kemudian pilih laman 

Copernicus Data Space Ecosystem. 

 

 

 

 

 

 

 

 

2) Kemudian klik Login yang berada pada ujung kanan laman. Lalu login dengan 

menggunakan akun yang telah didaftar. 

 

 

 

 

 

 

 

 

 

 

3) Setelah login, kembali ke laman web Data Space Copernicus. Kemudian untuk 

memperoleh data yang diinginkan, pilih daerah yang ingin diketahui Suhu 

Permukaan Lautnya dengan menggunakan tool Polygon. 

 



 

4) Selanjutnya klik di ujung kiri Search, kemudian untuk bagian “Time Range” pilih 

data tanggal berapa yang diinginkan. Untuk bagian Data Sources, pilih 

“Sentinel-3, SLSTR, Level-2 WST” Seteleh itu klik Search untuk melihat data 

yang muncul. 

 

 

 

 

 

 

 

5) Setelah data muncul, download data yang ukurannya kecil dan mencakup daerah 

yang ingin dikaji. 

 

 

 

 

 

 

 

 

 

 



 

6) Pada bagian Product, kita dapat melihat berapa nilai dari Relative Orbit data 

tersebut agar ketika ingin mencari data pada daerah yang sama dapat dimasukkan 

dan disesuaikan pada bagian “Data Sources - Filters”. Relative Orbit pada data ini 

adalah 231. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Unduh Software SNAP 

1) Buka laman ESA SNAP melalui internet, lalu pilih SNAP Download – Esa 

STEP. 

 

 

 

 

 

 

 



 

2) Kemudian pada bagian Sentinel Toolbox, klik Main Download sesuai dengan 

kapasitas penyimpanan PC yang dimiliki. 

 

 

 

 

 

 

 

 

 

3. Pengolahan Data SST di Software Sentinel Application Platform (SNAP) 

Data yang diunduh dari CODA Eumetsat akan diolah terlebih dahulu melalui 

SNAP untuk mendapatkan data Sea Surface Temperature pada daerah yang 

telah dipilih. Berikut ini langkah-langkah pengolahan data Sea Surface 

Temperature menggunakan SNAP : 

1) Buka aplikasi SNAP  

 

 

 

 

 

 

 

 

 

 

 

2) Setelah terbuka, klik File > Open Product. Kemudian pilih data yang telah diunduh 

dari CODA Eumetsat. Pastikan bahwa data yang telah diunduh sudah diextract. 

Data yang dipilih dalam bentu NCDF Poduct: .nc Kemudian klik open. 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3) Untuk melihat apakah data yang didownload memiliki banyak tutupan awan atau 

tidak, maka klik “+” kemudian pilih “Bands”, lalu klik dua kali “quality_level” 

Pada data ini dapat dilihat bahwa data yang didownload memiliki kandungan awan 

sebesar 60.851% yang berarti nilai tutupan awan cukup besar sehingga data tidak 

baik untuk diolah lebih lanjut. Selanjutnya silahkan mendownload data yang lain 

yang memiliki nilai tutupan awan rendah. 

 

 

 

 

 

 

 

 

 

 

 



 

4) Setelah medapatkan data yang baik untuk diolah selanjutnya klik dua kali 

“sea_surface_temperature” 

 

 

 

 

 

 

 

 

 

 

Reprojection Data 

5) Kemudian data akan diproyeksi ke dalam system proyeksi yang lain. Pilih Raster 

lalu klik Geometric > Reprojection. 

 

6) Setelah muncul kotak dialog, klik Reprojection Parameters, lalu klik Predefined 

CRS. Kemudian klik Select. 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

7) Kemudian pada bagian Filter, kita akan memilih titik koordinat. Ketik “4326” lalu 

akan muncul pilihan EPSG:4326 - WGS 84. Lalu klik “Ok”. Kemudian klik “Run” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

8) Pada kotak dialog Product Explorer, klik symbol “+” pada file [2] reprojected. 

Kemudian klik ‘bands” lalu klik dua kali “sea_surface_temperature” kemudian 

gambar data yang telah diproyeksi akan muncul. 

 

 

 

 

 

 

 

 

Masking Data 

9) Selanjutnya yaitu proses Masking Data agar suhu permukaan yang ada di bagian 

daratan serta citra yang terkena gangguan awan akan hilang.  

Klik View, lalu klik Tool Windows > Mask Manager 

 

 

 

 

 

 

 

 

 

 

 

10) Setelah muncul kotak dialog Mask Manager, kemudian pilih Create a new mask 

based on value range [x]  

isi bagian Min. value dengan angka 0 dan Max. value dengan angka 2. Pada bagian 

Raster, pilih “quality_level” Kemudian klik “Ok” 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

11) Setelah itu, pada kotak diaolog Mask Manager, ganti warna pada bagian “Colour” 

menjadi warna hitam. Kemudian pada bagian “Transparency” ganti menjadi angka 

0.0 lalu tekan Enter. 

 

 

 

 

 

 

 

 

 



 

12) Untuk mengubah warna data Sea Surface Temperature, pilih kotak dialog Colour 

Manipulation, kemudian klik Import Colour, lalu pilih file warna yang diinginkan, lalu 

klik Open. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

13) Kemudian pilih Raster lalu klik Masks > Land/Sea Mask  

 

 

 

 

 

 

 

 

 

 

14) Setelah kotak dialog Land/Sea Mask muncul, pilih Processing Parameters lalu pilih 

“Use Vector as Mask” lalu pilih “new_mask_1” kemudian ceklis bagian “Invert 

Vector”. Lalu klik “Run” 

 

 

 

 

 

 

 

 

 

15) Untuk melihat hasil Masking Data, pada kotak dialog Product Explorer, klik symbol 

“+” pada file [3] reprojected_msk. Kemudian klik ‘bands” lalu klik 

“sea_surface_temperature”. Kemudian ubah warnanya dengan cara yang sama 

seperti di atas.  

 

 

 

 

 

 

 

 



 

16) Setelah itu, data akan diekspor dengan pilih cara File, lalu klik Export, kemudian 

pilih “Geo TIFF / Big TIFF” 

 

 

 

 

 

 

 

 

 

 

 

 

 

17) Setelah kotak dialog SNAP – Export product muncul, klik Subset. Kemudian 

muncul kotak dialog Specify Product Subset, pilih Band Subset, lalu klik “Select 

none” kemudian klik/centang hanya pada pilihan “sea_surface_temperature” lalu 

klik “Ok” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

18) Pada saat muncul kotak dialog No Flag Data Selected, klik “No” 

 

 

 

 

 

 

 

 

 

 

 

19) Kemudian ganti nama file dengan menambahkan “STT_MASKED_” dan 

menghapus nama file yang tidak diinginkan. Misalkan: 

subset_SST_MASKED_20220310014434.tif Setelah itu klik “Export Product” 

 

 

 

 

 

 

 

 

 

 

20) Selanjutnya data sudah dapat diimport dan diolah di aplikasi seperti SeaDAS, 

ArcGIS dan QGIS 

 

 


